fastly 503s
Incident Report for npm
Resolved
All of the essential services are back online and working, and 100% of packages are available.
Posted May 27, 2014 - 21:28 UTC
Monitoring
Joyent had an outage in their us-east-1 availability zone, which affected our package uploaders. The relevant services have been restarted and are in the process of catching up.
Posted May 27, 2014 - 21:19 UTC
Update
We have confirmed with Joyent that there are intermittent availability issues in their us-east-1 zone. We're pulling the affected hosts out of rotation.
Posted May 27, 2014 - 20:47 UTC
Investigating
We're looking into the cause of the 503 / "no healthy backend" errors some of you are seeing.
Posted May 27, 2014 - 20:37 UTC