Issues accessing npmjs.com and installing scoped packages

Incident Report for npm

Resolved

The incident has been resolved and we see no errors with installing packages anymore.
Posted Aug 06, 2020 - 12:01 UTC

Monitoring

Our fix seems to be working and package installation issues should be resolved now. We continue to monitor the service closely and apologize for the inconvenience.
Posted Aug 06, 2020 - 11:47 UTC

Update

We replaced the faulty cache and our telemetry indicates a significant improvement in error rates. We'll continue to monitor the situation and make sure all issues are fully resolved.
Posted Aug 06, 2020 - 11:36 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 06, 2020 - 10:55 UTC

Update

Errors are decreasing while we re-populate a faulty cache. We are working to speed up that process to fully resolve the remaining issues quickly.
Posted Aug 06, 2020 - 10:22 UTC

Update

The issue with the npm website was resolved. We are still looking into error telemetry for installation of scoped packages but are seeing signs of improvement.
Posted Aug 06, 2020 - 09:33 UTC

Identified

We have identified the problematic component and the team is working on a fix.
Posted Aug 06, 2020 - 09:09 UTC

Update

The ongoing issue may also affect installation of scoped packages. We continue investigating these issues.
Posted Aug 06, 2020 - 08:55 UTC

Update

We are continuing to investigate this issue.
Posted Aug 06, 2020 - 08:29 UTC

Investigating

We are investigating reports of issues when accessing the npmjs.com website.
Posted Aug 06, 2020 - 08:29 UTC
This incident affected: www.npmjs.com website and Package installation.