Bad gateways in Berlin region
Incident Report for npm, Inc.
Resolved
We have deemed this incident to be a localized problem of our CDN provider. We have not seen any more end-user error reports but we will continue closely monitoring.
Posted 23 days ago. Sep 02, 2018 - 22:04 UTC
Investigating
We are currently experiencing 502 errors in the Berlin region. We are investigating the errors.
Posted 23 days ago. Sep 02, 2018 - 17:09 UTC
This incident affected: Registry Reads and Website Reads.