Package publish impacted

Incident Report for npm

Resolved

Impacted packages are backfilled
Posted Jan 17, 2023 - 18:53 UTC

Monitoring

Few of package publish were impacted.
Posted Jan 17, 2023 - 18:05 UTC

Investigating

Few package publishes might fail due to degraded performance. We are currently investigating.
Posted Jan 17, 2023 - 17:47 UTC
This incident affected: Package publishing.