npm enterprise 404 errors
Incident Report for npm
Resolved
The rollback was completed successfully at 21:55 UTC and we confirmed with our enterprise customers that this has fixed their issues.
Posted Apr 02, 2020 - 22:36 UTC
Update
We are continuing to work on a fix for this issue. Our internal monitoring and logging systems have provided us further data about the root cause. Thank you for your patience as our engineers revert the change to get the clusters back up and running ASAP.
Posted Apr 02, 2020 - 21:37 UTC
Identified
We noticed some npm enterprise customers have experienced 404 errors while performing operations with their registries. We immediately moved to fix for this problem and you should see improvements within the next few minutes.
Posted Apr 02, 2020 - 21:10 UTC
This incident affected: npm Enterprise.