Increased latency in authentication service

Incident Report for npm

Resolved

This incident has been resolved.
Posted May 15, 2023 - 12:39 UTC

Monitoring

We've deployed a fix and are monitoring recovery.
Posted May 15, 2023 - 11:19 UTC

Update

We are continuing to investigate this issue.
Posted May 15, 2023 - 10:10 UTC

Update

We've identified the root cause and are working on deploying a mitigation.
Posted May 15, 2023 - 09:55 UTC

Update

We are continuing to investigate this issue.
Posted May 15, 2023 - 09:28 UTC

Investigating

We are investigating increased latency in our authentication service, affecting package installation and publishing
Posted May 15, 2023 - 09:28 UTC
This incident affected: www.npmjs.com website, Package installation, and Package publishing.