Intermittent Issues with View Package
Incident Report for npm
Resolved
This incident has been resolved.
Posted Jun 20, 2024 - 21:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2024 - 20:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 20, 2024 - 20:10 UTC
Investigating
We are currently investigating this issue.
Posted Jun 20, 2024 - 19:37 UTC
This incident affected: www.npmjs.com website.