Intermittent 429 status code returns
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 05, 2018 - 15:39 UTC
Monitoring
A fix has been implemented and we're monitoring the results.
Posted 5 months ago. Jun 04, 2018 - 23:02 UTC
Identified
We've identified a potential cause and are working on a resolution.
Posted 5 months ago. Jun 04, 2018 - 22:47 UTC
Investigating
We are currently investigating an issue with users getting 429 status returns.
Posted 5 months ago. Jun 04, 2018 - 18:04 UTC
This incident affected: Registry Reads.