Package publish impacted
Incident Report for npm
Resolved
The backfilling of impacted packages are done
Posted Dec 20, 2022 - 18:51 UTC
Monitoring
We’ve recently seen a degradation of performance in package publish which caused a series of publishes to fail. The issue is now resolved and our systems are back to being stable.
Posted Dec 20, 2022 - 16:46 UTC
This incident affected: Package publishing.