Delays in published package availability
Incident Report for npm, Inc.
Resolved
We have resolved the issue with package publishing availability delays.
Posted 2 months ago. Aug 10, 2018 - 17:40 UTC
Monitoring
We have implemented a fix for the issue with package publishing availability delays and are currently monitoring the situation.
Posted 2 months ago. Aug 10, 2018 - 14:56 UTC
Update
We have identified the issue with package publishing availability delays and are working on a resolution.
Posted 2 months ago. Aug 10, 2018 - 14:48 UTC
Identified
We have identified the issue and are working on a resolution.
Posted 2 months ago. Aug 10, 2018 - 14:37 UTC
This incident affected: Package publishing.