Packument cache purging degradation
Incident Report for npm, Inc.
Resolved
Newly-published package visibility should be back to normal.
Posted about 1 month ago. Aug 21, 2018 - 18:18 UTC
Monitoring
The upstream service is now green and package-version availability should be returning to normal. Continuing to monitor.
Posted about 1 month ago. Aug 21, 2018 - 18:00 UTC
Update
Package visibility is affected by this issue in Cloudflare's API services: https://www.cloudflarestatus.com/incidents/1xns6llkx7l5
Posted about 1 month ago. Aug 21, 2018 - 17:51 UTC
Identified
Due to an upstream issue we are seeing delays between package publishes and availability.
Posted about 1 month ago. Aug 21, 2018 - 17:49 UTC
This incident affected: Package publishing.