Package publish impacted
Incident Report for npm
Resolved
All the impacted package are backfilled
Posted Dec 29, 2022 - 02:17 UTC
Monitoring
We’ve recently seen a degradation of performance in package publish which caused a series of publishes to fail. The issue is now resolved and our systems are back to being stable.
Posted Dec 29, 2022 - 00:41 UTC
This incident affected: Package publishing.