Search results not populating properly
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 23, 2018 - 20:45 UTC
Update
We are currently working on re-building our search index to remedy any out of sequence processing. Until this process is complete, we recommend using npms.io for searches.
Posted 2 months ago. Jul 18, 2018 - 20:27 UTC
Identified
We’ve identified the issue and are working on a resolution.
Posted 3 months ago. Jul 06, 2018 - 21:16 UTC
Investigating
Updated versions in search results on the website are either not populating or are slow to populate
Posted 3 months ago. Jul 05, 2018 - 18:52 UTC
This incident affected: Website Reads and www.