Publication failures
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 16, 2018 - 19:18 UTC
Monitoring
A fix has been deployed and we are monitoring.
Posted 2 months ago. Mar 16, 2018 - 17:25 UTC
Investigating
Replication feeds are experiencing slowdown; package updates and readmes are impacted
Posted 2 months ago. Mar 16, 2018 - 16:57 UTC
Monitoring
Publications are now succeeding as we've promoted one of our leaf servers to a branch server role. We are monitoring the situation closely.
Posted 2 months ago. Mar 16, 2018 - 14:43 UTC
Identified
We are experiencing a loss of one of our branch servers, which is causing publishes to fail.
Posted 2 months ago. Mar 16, 2018 - 12:29 UTC