Degradation of service when trying to access private packages

Incident Report for npm

Resolved

This incident has been resolved.
Posted Sep 26, 2023 - 17:33 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2023 - 01:28 UTC

Investigating

We've received an increase in report of users being unable to access their private packages. We are currently investigating the issue further.
Posted Sep 25, 2023 - 20:36 UTC
This incident affected: Package installation and Package publishing.