Limited Availability (503 Service Unavailable)
Incident Report for npm
Resolved
This incident has been resolved.
Posted Nov 23, 2019 - 02:57 UTC
Update
We are continuing work on a fix for this issue.
Posted Nov 22, 2019 - 23:44 UTC
Identified
Technical aspects of this issue have been identified and working fixes are being implemented by our team.
Posted Nov 22, 2019 - 17:45 UTC
Investigating
We are currently looking into the elevated 503 errors being seen in specific geographic locations.
Posted Nov 22, 2019 - 14:50 UTC
This incident affected: www.npmjs.com website, Package installation, and Package publishing.