delays in published package availability
Incident Report for npm, Inc.
Resolved
Work queues are drained and publications should all be available for installation.
Posted 4 months ago. Aug 07, 2018 - 06:16 UTC
Monitoring
Publication work queues are now draining and new package-versions should be becoming available to install. We will continue to monitor until the queues are drained.
Posted 4 months ago. Aug 07, 2018 - 05:56 UTC
Identified
We believe we have identified the problem and are applying a fix.
Posted 4 months ago. Aug 07, 2018 - 05:30 UTC
Investigating
We are investigating a problem where package publication appears to succeed but published versions are not available for installation.
Posted 4 months ago. Aug 07, 2018 - 04:24 UTC