503s for scoped packages
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 24 days ago. May 04, 2017 - 13:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 24 days ago. May 04, 2017 - 12:38 UTC
Investigating
We are currently experiencing 503s for scoped packages, the team is investigating.
Posted 24 days ago. May 04, 2017 - 12:27 UTC