database server maintenance
Incident Report for npm, Inc.
Resolved
We have completed the database maintenance. If you notice problems, please contact @npm_support.
Posted 29 days ago. Aug 28, 2018 - 04:57 UTC
Investigating
We are conducting database maintenance over the next hour. During this time, all npm services (the website, registry) will be read-only. We'll keep you updated as this maintenance is being performed.
Posted 29 days ago. Aug 28, 2018 - 04:08 UTC
This incident affected: www and Package publishing.