404s for teams
Incident Report for npm, Inc.
Resolved
404s for teams on publication should no longer be appearing spuriously.
Posted 8 months ago. Feb 07, 2018 - 05:58 UTC
Identified
We have identified the issue causing 404s for teams on some actions & are deploying a fix.
Posted 8 months ago. Feb 07, 2018 - 05:14 UTC
Investigating
Some users are reporting 404 Team not found errors when working with private packages. We are investigating.
Posted 8 months ago. Feb 07, 2018 - 04:12 UTC