Search is not working
Incident Report for npm
Resolved
Search results were restored and data from all new publishes was back processed.
Posted Oct 21, 2021 - 18:28 UTC
Identified
We have found the source of the issue with our package search backend and are working on a fix.
Posted Oct 21, 2021 - 16:05 UTC
Investigating
At the moment most packages can not be found. We are working on fixing this.
Posted Oct 21, 2021 - 15:12 UTC
This incident affected: Package search.