Public replication endpoints are experiencing delays in publication
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 04, 2019 - 20:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Feb 04, 2019 - 17:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Feb 04, 2019 - 17:28 UTC
Investigating
We are currently investigating this issue.
Posted 8 months ago. Feb 04, 2019 - 17:03 UTC
This incident affected: replicate.npmjs.com.