The website is unavailable
Incident Report for npm, Inc.
Resolved
The website is operational once again.
Posted 12 days ago. Sep 13, 2018 - 23:58 UTC
Monitoring
The fix has been implemented and rolled out. Due to the nature of the fix we expect to see intermittent outage, to be resolved shortly.
Posted 12 days ago. Sep 13, 2018 - 22:39 UTC
Identified
We have identified the cause of the outage and are implementing a fix.
Posted 12 days ago. Sep 13, 2018 - 22:36 UTC
Investigating
The website is unavailable. We are investigating the cause.
Posted 12 days ago. Sep 13, 2018 - 22:31 UTC
This incident affected: Website Reads.