npmjs.com is down
Incident Report for npm
Resolved
All systems are now back to being stable, we apologize for the inconvenience this might've caused.
Posted Mar 13, 2023 - 17:26 UTC
Monitoring
Services have since recovered and we are continuously monitoring them for the time being.
Posted Mar 13, 2023 - 16:22 UTC
Update
We are continuing to investigate this issue.
Posted Mar 13, 2023 - 15:59 UTC
Update
We are continuing to investigate this issue.
Posted Mar 13, 2023 - 15:58 UTC
Update
We are still investigating the cause of the outage and trying to bring our services back to a healthy state as soon as possible
Posted Mar 13, 2023 - 15:55 UTC
Update
We are continuing to investigate this issue.
Posted Mar 13, 2023 - 15:50 UTC
Investigating
npmjs.com is being reported as down, we are currently investigating the cause of this issue and will attempt to bring the service back to stability as soon as possible
Posted Mar 13, 2023 - 15:32 UTC
This incident affected: www.npmjs.com website, Package installation, Package publishing, Package search, and Replication Feed.