package publish/install impacted

Incident Report for npm

Resolved

The issues are fixed now.
Posted Jul 14, 2023 - 22:06 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 14, 2023 - 22:06 UTC

Monitoring

We have identified the issue and fixed it. We are monitoring.
Posted Jul 14, 2023 - 21:37 UTC

Investigating

We have noticed increased errors, we are investigating.
Posted Jul 14, 2023 - 20:55 UTC
This incident affected: www.npmjs.com website, Package installation, and Package publishing.