npm is experiencing intermittent degraded installs
Incident Report for npm
Resolved
This incident has been resolved.
Posted Jan 09, 2025 - 00:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 08, 2025 - 23:12 UTC
Investigating
We are currently investigating this issue
Posted Jan 08, 2025 - 22:05 UTC
This incident affected: Package installation.