Email processing delays for password reset messages
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 29, 2019 - 21:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jan 29, 2019 - 20:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Jan 29, 2019 - 20:39 UTC
Investigating
We are currently investigating this issue.
Posted 5 months ago. Jan 29, 2019 - 20:38 UTC