Registry reporting 500 errors on publish
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 15 days ago. Jul 30, 2018 - 17:24 UTC
Monitoring
Packages are now publishing successfully. We are continuing to monitor the registry.
Posted 15 days ago. Jul 30, 2018 - 16:01 UTC
Investigating
We are currently investigating reports of errors when publishing packages to the registry.
Posted 15 days ago. Jul 30, 2018 - 15:08 UTC