Limited Availability (Increased 503 errors)
Incident Report for npm
Resolved
This incident has been resolved.
Posted Nov 25, 2019 - 21:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2019 - 17:35 UTC
Investigating
We are experiencing an increased rate of 503 errors. We are currently investigating the issue.
Posted Nov 25, 2019 - 15:15 UTC
This incident affected: www.npmjs.com website and Package installation.