difficulty accessing payments data
Incident Report for npm, Inc.
Resolved
Payments data access is confirmed to be good again, and all users should have access to paid features.
Posted 12 months ago. Jan 27, 2018 - 00:51 UTC
Monitoring
We have identified the issue as being related to contention for database connections. We've rolled back a recent code change that most likely caused this.
Posted 12 months ago. Jan 27, 2018 - 00:42 UTC
Investigating
We are aware of difficulty accessing our payments data and are investigating now. Users might notice difficulty accessing private packages or logging in.
Posted 12 months ago. Jan 27, 2018 - 00:31 UTC