Increased rate of timeouts for authenticated actions.
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 20, 2018 - 23:43 UTC
Monitoring
delays seem to be resolved.
Posted 7 months ago. Feb 20, 2018 - 22:51 UTC
Investigating
users are experiencing an elevated rate of timeouts performing authenticated actions.
Posted 7 months ago. Feb 20, 2018 - 22:46 UTC