Org creation and user-to-org conversion
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted May 27, 2020 - 11:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted May 26, 2020 - 21:46 UTC
Update
We are continuing to work on a fix for this issue
Posted May 26, 2020 - 21:00 UTC
Identified
The issue has been identified and a fix is being implemented
Posted May 26, 2020 - 18:56 UTC
Update
We are continuing to investigate this issue.
Posted May 26, 2020 - 18:55 UTC
Investigating
We are currently investigating an issue regarding org creation and user-to-org conversion
Posted May 26, 2020 - 17:21 UTC