Recently published packages not showing in npm view or on website
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 5 months ago. May 10, 2018 - 20:31 UTC
Monitoring
We have identified the issue and are currently monitoring the solution.
Posted 5 months ago. May 10, 2018 - 17:47 UTC
Update
New package versions are not available for install after publish. Delays experienced around but sometimes exceeding 30 min
Posted 5 months ago. May 10, 2018 - 17:26 UTC
Investigating
We are currently investigating this issue
Posted 5 months ago. May 10, 2018 - 17:25 UTC