Publishing of packages is delayed
Incident Report for npm
Resolved
Things are normal now. Working on the detailed RCA.
Posted Mar 23, 2023 - 22:37 UTC
Monitoring
Looks like things are working now. We will be monitoring for some time.
Posted Mar 23, 2023 - 21:52 UTC
Update
Looks like things are working now. We will be monitoring for some time.
Posted Mar 23, 2023 - 21:50 UTC
Update
We are continuing to investigate this issue.
Posted Mar 23, 2023 - 21:44 UTC
Investigating
Facing issues with package publish, install & search, we are still investigating.
Posted Mar 23, 2023 - 21:38 UTC
This incident affected: Package installation, Package publishing, and Package search.