Download counts are not updating
Incident Report for npm, Inc.
Resolved
Download counts have been backfilled.
Posted 2 months ago. Oct 03, 2018 - 07:24 UTC
Monitoring
Automated download counts tracking has resumed. Backfill of historical download counts is ongoing.
Posted 2 months ago. Oct 02, 2018 - 17:55 UTC
Identified
Download counts are not updating. We have identified the cause and are working on the fix.
Posted 2 months ago. Oct 01, 2018 - 17:26 UTC