Errors with signups, contact forms, and new publishes
Incident Report for npm, Inc.
Resolved
We have now implemented a fix for the contact form.
Posted 5 months ago. Jun 21, 2018 - 23:15 UTC
Update
Signups and publishes are now fixed. We are still working on the contact form issue.
Posted 5 months ago. Jun 21, 2018 - 16:06 UTC
Identified
We have identified the issue and are implementing a fix
Posted 5 months ago. Jun 21, 2018 - 15:58 UTC