503 Errors when uploading new packages
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted Apr 16, 2020 - 17:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2020 - 14:51 UTC
Identified
We've identified that newly published packages are accessible via the CLI, but our website at npmjs.com is having some trouble displaying them. We're working on further isolating the issue.
Posted Apr 16, 2020 - 14:11 UTC
Investigating
We're investigating an issue where some of our users are seeing 503 errors on newly uploaded packages.
Posted Apr 16, 2020 - 13:30 UTC
This incident affected: Registry Reads, Website Reads, and Package publishing.