Package Publish Failures on Public Registry
Incident Report for npm, Inc.
Resolved
We have had time to observe that the fix applied 7 hours ago has been able to handle our swings in demand. Thank you all for your support and patience while our engineers investigated, remediated and monitored this situation.
Posted Dec 16, 2019 - 23:31 UTC
Monitoring
The issue has been identified and outstanding publishes should begin to resolve in the public registry. We are monitoring the situation to ensure that the resolution works as intended.
Posted Dec 16, 2019 - 15:33 UTC
Investigating
We are currently investigating reports that package publishes are not appearing in the public registry as early as 12:00 GMT. Updates will follow as they become available.
Posted Dec 16, 2019 - 14:14 UTC
This incident affected: Package publishing.