Package publishing errors
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 10 months ago. Aug 07, 2018 - 18:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Aug 07, 2018 - 17:14 UTC
Investigating
We are receiving reports that new publishes are returning 500 status errors, with little more information as to why.

It appears that packages are published as we are both seeing new publishes coming through and users report subsequent retries fail because the version exists.
Posted 10 months ago. Aug 07, 2018 - 15:56 UTC
This incident affected: Package publishing.