Publishes over HTTP appear to succeed but are ignored
Incident Report for npm, Inc.
Resolved
The fix is good! Publishes are now accepted over HTTP, but you aren't doing that, are you?
Posted 3 months ago. May 30, 2018 - 23:56 UTC
Monitoring
A fix for HTTP publishes has been rolled out and we are monitoring.
Posted 3 months ago. May 30, 2018 - 20:39 UTC
Identified
Publishes over HTTP, to http://registry.npmjs.org, report success but are ignored. Publishes over HTTPS are unaffected. We have identified the issue and are rolling out a fix.
Posted 3 months ago. May 30, 2018 - 20:34 UTC