dns changes to npmjs.org in progress
Incident Report for npm, Inc.
Resolved
The dns changes have been made. We will continue monitoring for the next 24 hours.
Posted 6 months ago. May 03, 2018 - 21:52 UTC
Monitoring
We are making some changes to the name servers for npmjs.org. While we expect no interruption in service, we're noting the change here for your information as well. We're monitoring actively.
Posted 6 months ago. May 03, 2018 - 21:26 UTC