Increased registry latency
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. May 23, 2018 - 14:57 UTC
Monitoring
We suspect that the incident was caused by a provider's temporary network problems, which seem to have resolved. We're continuing to monitor the situation.
Posted 3 months ago. May 23, 2018 - 13:59 UTC
Investigating
We are investigating increased reports of increased latency on the registry.
Posted 3 months ago. May 23, 2018 - 13:25 UTC