Package publishing issues

Incident Report for npm

Resolved

This incident has been resolved.
Posted 3 years ago. Dec 10, 2021 - 14:58 UTC

Update

Publishing is working. Some of the packages versions published between 9:55UTC and 14:30UTC have not been published correctly. We are currently backprocessing these package versions.
Posted 3 years ago. Dec 10, 2021 - 14:45 UTC

Update

We are continuing to investigate this issue.
Posted 3 years ago. Dec 10, 2021 - 14:44 UTC

Investigating

We are getting reports of package publishing issues and are looking into it.
Posted 3 years ago. Dec 10, 2021 - 13:56 UTC
This incident affected: Package publishing.