Billing outage for npme customers
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 20 days ago. Nov 19, 2018 - 19:23 UTC
Investigating
You may notice that your license appears to have expired -- we are working on a fix.
Posted 20 days ago. Nov 19, 2018 - 19:12 UTC