Degraded Package Install Experience

Incident Report for npm

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 26, 2025 - 14:27 UTC

Update

We are continuing to investigate this issue.
Posted Aug 26, 2025 - 12:41 UTC

Investigating

We are investigating an issue where users are experiencing failures during npm install. Errors observed include 429 Too Many Requests and 403 Forbidden for GitHub Actions.
Posted Aug 26, 2025 - 12:40 UTC
This incident affects: Package installation.