Delay in indexing search results
Incident Report for npm, Inc.
Resolved
The issue we were having with delayed search indexing has been resolved! All caught up. We hope you all have an excellent weekend.
Posted Apr 24, 2020 - 20:34 UTC
Monitoring
You may see a delay in indexing search results on our website. We apologize for that inconvenience. Our search engine is catching up and we're monitoring it!
Posted Apr 24, 2020 - 19:21 UTC
This incident affected: npm package search.