Package pages are down
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 6 days ago. Aug 08, 2018 - 15:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 days ago. Aug 08, 2018 - 12:23 UTC
Investigating
We are currently investigating this issue.
Posted 6 days ago. Aug 08, 2018 - 12:09 UTC
This incident affected: Website Reads.