Website outage for logged-in users
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 24 days ago. Jan 24, 2019 - 23:25 UTC
Monitoring
We have identified the cause and a fix has been implemented.
Posted 24 days ago. Jan 24, 2019 - 10:12 UTC
Investigating
We are investigating reports of website outages for logged in users.
Posted 24 days ago. Jan 24, 2019 - 08:35 UTC
This incident affected: www.