Missing package versions after apparently successful publishes
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 01, 2018 - 17:06 UTC
Monitoring
We have identified the issue and submitted a fix. We will continue to monitor the situation.
Posted 3 months ago. May 31, 2018 - 17:19 UTC
Investigating
We are investigating reports of missing package versions after what appears like a successful publish from the CLI.
Posted 3 months ago. May 31, 2018 - 16:26 UTC