Errors relating to authenticated npm users
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted Apr 30, 2020 - 20:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2020 - 20:20 UTC
Investigating
We are seeing Service Unavailable related to a change we made to our authentication systems.
We are working to roll those changes back now.
Posted Apr 30, 2020 - 20:12 UTC
This incident affected: Registry Reads, Website Reads, and Package publishing.